<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><title> Xconomy: Marketer AdSwerve to Pay $24M for Analytics Pros&#039; Google Knowhow</title><link rel="shortcut icon" href="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link href="//engine.xconomy.com" rel="preconnect"><link href="//googleads.g.doubleclick.net" rel="preconnect"><link href="//platform.twitter.com" rel="preconnect"><link href="//px.ads.linkedin.com" rel="preconnect"><link href="//s.zkcdn.net" rel="preconnect"><link href="//www.google-analytics.com" rel="preconnect"><link href="//www.googletagmanager.com" rel="preconnect"><link href="//www.googleadservices.com" rel="preconnect"><link href="//assets.xconomy.com" rel="preconnect"><link href="//media.xconomy.com" rel="preconnect"><link href="//ajax.googleapis.com" rel="preconnect"><link href="//cdnjs.cloudflare.com" rel="preconnect"><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <meta name="description" content="Seattle-based Analytics Pros has sold to another Google-focused marketing company, Denver, CO-based AdSwerve, for $24 million in a private equity-backed"/><meta name="original-source" content="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/" /><link rel="canonical" href="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: Marketer AdSwerve to Pay $24M for Analytics Pros&#039; Google Knowhow" /><meta property="og:description" content="Seattle-based Analytics Pros has sold to another Google-focused marketing company, Denver, CO-based AdSwerve, for $24 million in a private equity-backed" /><meta property="og:url" content="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="ABRY Partners" /><meta property="article:tag" content="acquire" /><meta property="article:tag" content="Acquisition" /><meta property="article:tag" content="ad buying" /><meta property="article:tag" content="AdSwerve" /><meta property="article:tag" content="Alphabet" /><meta property="article:tag" content="Analytics" /><meta property="article:tag" content="Analytics Pros" /><meta property="article:tag" content="Denver" /><meta property="article:tag" content="Digital Advertising" /><meta property="article:tag" content="Digital Marketing" /><meta property="article:tag" content="google" /><meta property="article:tag" content="Google Analytics" /><meta property="article:tag" content="Google Analytics 360" /><meta property="article:tag" content="Google Cloud" /><meta property="article:tag" content="Google Marketing Platform" /><meta property="article:tag" content="Mobile Analytics" /><meta property="article:tag" content="Optimization" /><meta property="article:tag" content="PE" /><meta property="article:tag" content="Private Equity" /><meta property="article:tag" content="programmatic" /><meta property="article:tag" content="programmatic ad buying" /><meta property="article:tag" content="programmatic advertising" /><meta property="article:tag" content="search engine marketing" /><meta property="article:tag" content="Seattle" /><meta property="article:tag" content="seo" /><meta property="article:tag" content="Web Analytics" /><meta property="article:section" content="Seattle" /><meta property="article:published_time" content="2018-08-14T11:46:53-04:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649.jpg" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649.jpg" /><meta property="og:image:width" content="1480" /><meta property="og:image:height" content="987" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Seattle-based Analytics Pros has sold to another Google-focused marketing company, Denver, CO-based AdSwerve, for $24 million in a private equity-backed" /><meta name="twitter:title" content="Xconomy: Marketer AdSwerve to Pay $24M for Analytics Pros&#039; Google Knowhow" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649.jpg" /><meta name="twitter:creator" content="@xconholley" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/www.xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//assets.xconomy.com' /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Feed" href="https://www.xconomy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Comments Feed" href="https://www.xconomy.com/comments/feed/" /><style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://www.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='fancybox-css'  href='https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/www.xconomy.com\/toplytics.json"};
var emailL10n = {"ajax_url":"https:\/\/www.xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/header-41120708-1533956861.min.js'></script><link rel='https://api.w.org/' href='https://www.xconomy.com/wp-json/' /><link rel='shortlink' href='https://www.xconomy.com/?p=372973' /><link rel="alternate" type="application/json+oembed" href="https://www.xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xconomy.com%2Fseattle%2F2018%2F08%2F14%2Fmarketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xconomy.com%2Fseattle%2F2018%2F08%2F14%2Fmarketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Xconomy: Marketer AdSwerve to Pay $24M for Analytics Pros&#039; Google Knowhow","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main","boulderdenver-blog-main","boulderdenver-top-stories","national-blog-main","seattle","seattle-blog-main","seattle-editors-picks"],"pageAttributes":["abry-partners","acquire","Acquisition","ad-buying","adswerve","alphabet","analytics","analytics-pros","Denver","digital-advertising","digital-marketing","google","google-analytics","google-analytics-360","google-cloud","google-marketing-platform","mobile-analytics","Optimization","pe","Private-Equity","programmatic","programmatic-ad-buying","programmatic-advertising","search-engine-marketing","seattle","seo","web-analytics"],"pagePostAuthorID":3869,"pagePostAuthor":"David Holley","pagePostDate":"August 14, 2018","pagePostDateYear":"2018","pagePostDateMonth":"08","pagePostDateDay":"14","postCountOnPage":1,"postCountTotal":1,"postID":372973};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Marketer AdSwerve to Pay $24M for Analytics Pros&#039; Google Knowhow","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main","boulderdenver-blog-main","boulderdenver-top-stories","national-blog-main","seattle","seattle-blog-main","seattle-editors-picks"],"pageAttributes":["abry-partners","acquire","Acquisition","ad-buying","adswerve","alphabet","analytics","analytics-pros","Denver","digital-advertising","digital-marketing","google","google-analytics","google-analytics-360","google-cloud","google-marketing-platform","mobile-analytics","Optimization","pe","Private-Equity","programmatic","programmatic-ad-buying","programmatic-advertising","search-engine-marketing","seattle","seo","web-analytics"],"pagePostAuthorID":3869,"pagePostAuthor":"David Holley","pagePostDate":"August 14, 2018","pagePostDateYear":"2018","pagePostDateMonth":"08","pagePostDateDay":"14","postCountOnPage":1,"postCountTotal":1,"postID":372973,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script src="//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js"></script> <script type="text/javascript">var xcKeywords = ", seattle";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', seattle');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados.isAsync = false;
ados_setKeywords(', seattle');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Marketer AdSwerve to Pay $24M for Analytics Pros&#8217; Google Knowhow",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-1100x734.jpg"
   ],
  "datePublished": "2018-08-14T11:46:53+00:00",
  "dateModified": "2018-08-14T11:46:53+00:00",
  "author": {
    "@type": "Person",
    "name": "David Holley"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>Seattle-based Analytics Pros has sold to another Google-focused marketing company, Denver, CO-based AdSwerve, for $24 million in a private equity-backed deal, according to a company spokesman. Boston-based Abry Partners funded the acquisition, and Analytics Pros will “transition” into AdSwerve in January 2019, according to a news release. Founded in 2009, Analytics Pros sells Web and [&hellip;]</p>
"
}</script> </head><body
class="seattle story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <div class="longNav"><ul class="primary clearFix"> <span class="cityNameGhost"></span><li class="sub" style="float:right;"><div class="half subscribe long"><form method="get" class="searchFormNational searchFormNational--expand hide" action="/"> <input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" /> <input type="submit" id="searchButton" value="" /></form><div class="subscribeNav"> <a href="/rss-feeds">Subscribe</a><i class="searchIcon"></i></div></div><div class="half featured long"><p><a href="http://www.xconomy.com/xconomy-awards-boston/register/" class="featured" data-wpel-link="internal">Register Now • Awards Gala →</a></p> <span>&#9662;</span></div></li><li class="logo mn"><h1 id="logo"><a href="/" class="primary">Xconomy Seattle</a></h1></li><li class="mn xps"> <a class="nlo primary" href="/xperience/">Xperience<br />Tech + Life</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/08/08/cvs-teladoc-offering-59-virtual-health-visits-for-minor-conditions/" title="CVS, Teladoc Offering $59 Virtual Health Visits for Minor Conditions"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06153947/MyChart-Mayo-Clinic-Health-Information-Library--140x93.jpg" class="lazy" alt="CVS, Teladoc Offering $59 Virtual Health Visits for Minor Conditions" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06153947/MyChart-Mayo-Clinic-Health-Information-Library--140x93.jpg" alt="CVS, Teladoc Offering $59 Virtual Health Visits for Minor Conditions" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/08/08/cvs-teladoc-offering-59-virtual-health-visits-for-minor-conditions/" title="CVS, Teladoc Offering $59 Virtual Health Visits for Minor Conditions"> CVS, Teladoc Offering $59 Virtual Health Visits for Minor Conditions </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/wisconsin/2018/08/06/bird-takes-scooters-off-milwaukee-streets-agrees-to-work-with-city/" title="Bird Takes Scooters Off Milwaukee Streets, Agrees to Work With City"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/27174759/Bird-electric-scooters-140x93.jpg" class="lazy" alt="Bird Takes Scooters Off Milwaukee Streets, Agrees to Work With City" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/27174759/Bird-electric-scooters-140x93.jpg" alt="Bird Takes Scooters Off Milwaukee Streets, Agrees to Work With City" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/wisconsin/2018/08/06/bird-takes-scooters-off-milwaukee-streets-agrees-to-work-with-city/" title="Bird Takes Scooters Off Milwaukee Streets, Agrees to Work With City"> Bird Takes Scooters Off Milwaukee Streets, Agrees to Work With City </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/san-francisco/2018/08/06/the-technology-behind-fighting-californias-fires-other-disasters/" title="The Technology Behind Fighting California’s Fires &#038; Other Disasters"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/02200418/Depositphotos_202383432_m-2015-140x93.jpg" class="lazy" alt="The Technology Behind Fighting California’s Fires &#038; Other Disasters" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/02200418/Depositphotos_202383432_m-2015-140x93.jpg" alt="The Technology Behind Fighting California’s Fires &#038; Other Disasters" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/san-francisco/2018/08/06/the-technology-behind-fighting-californias-fires-other-disasters/" title="The Technology Behind Fighting California’s Fires &#038; Other Disasters"> The Technology Behind Fighting California’s Fires &#038; Other Disasters </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/texas/2018/08/03/with-etsy-wholesale-offline-stockabl-aims-to-fill-gap-for-makers/" title="With Etsy Wholesale Offline, Stockabl Aims to Fill Gap For Makers"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/03111319/stockabl-140x93.jpg" class="lazy" alt="With Etsy Wholesale Offline, Stockabl Aims to Fill Gap For Makers" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/03111319/stockabl-140x93.jpg" alt="With Etsy Wholesale Offline, Stockabl Aims to Fill Gap For Makers" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/texas/2018/08/03/with-etsy-wholesale-offline-stockabl-aims-to-fill-gap-for-makers/" title="With Etsy Wholesale Offline, Stockabl Aims to Fill Gap For Makers"> With Etsy Wholesale Offline, Stockabl Aims to Fill Gap For Makers </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/new-york/2018/07/31/for-women-only-e-retail-subscription-firm-athena-club-raises-3-6m/" title="For Women Only: E-Retail Subscription Firm Athena Club Raises $3.8M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/30193729/ATHENA_CLUB24251-140x93.jpg" class="lazy" alt="For Women Only: E-Retail Subscription Firm Athena Club Raises $3.8M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/30193729/ATHENA_CLUB24251-140x93.jpg" alt="For Women Only: E-Retail Subscription Firm Athena Club Raises $3.8M" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/new-york/2018/07/31/for-women-only-e-retail-subscription-firm-athena-club-raises-3-6m/" title="For Women Only: E-Retail Subscription Firm Athena Club Raises $3.8M"> For Women Only: E-Retail Subscription Firm Athena Club Raises $3.8M </a></h6></li></ul> <a href="/xperience/" class="moreNav mbn">View More in Xperience ›</a></li></ul></li><li class="mn xps"> <a class="nlo primary" href="/life-sciences/">EXOME<br />Biotech + Health</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/new-york/2018/08/13/new-houston-biotech-magnolia-raises-31m-for-neuroprotective-drugs/" title="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154625/Photo-by-zayatsandzayats-via-Depositphotos_image_used-with-perimission-140x119.jpg" class="lazy" alt="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154625/Photo-by-zayatsandzayats-via-Depositphotos_image_used-with-perimission-140x119.jpg" alt="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/new-york/2018/08/13/new-houston-biotech-magnolia-raises-31m-for-neuroprotective-drugs/?" title="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs"> New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/08/13/digital-tools-online-community-more-patient-partnership-award-finalists/" title="Digital Tools, Online Community &#038; More: Patient Partnership Award Finalists"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10123014/patient-partnership-Depositphotos_175453150_l-2015-140x93.jpg" class="lazy" alt="Digital Tools, Online Community &#038; More: Patient Partnership Award Finalists" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10123014/patient-partnership-Depositphotos_175453150_l-2015-140x93.jpg" alt="Digital Tools, Online Community &#038; More: Patient Partnership Award Finalists" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/08/13/digital-tools-online-community-more-patient-partnership-award-finalists/?" title="Digital Tools, Online Community &#038; More: Patient Partnership Award Finalists"> Digital Tools, Online Community &#038; More: Patient Partnership Award Finalists </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/08/13/fresh-off-gsk-deal-gene-therapy-startup-orchard-bags-another-150m/" title="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/13072013/Depositphotos_4362038_m-2015-140x93.jpg" class="lazy" alt="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/13072013/Depositphotos_4362038_m-2015-140x93.jpg" alt="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/08/13/fresh-off-gsk-deal-gene-therapy-startup-orchard-bags-another-150m/?" title="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M"> Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/new-york/2018/08/10/amicus-finally-wins-fda-nod-will-price-fabry-drug-below-rivals/" title="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/08/06183627/John-Crowley--140x93.jpg" class="lazy" alt="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/08/06183627/John-Crowley--140x93.jpg" alt="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/new-york/2018/08/10/amicus-finally-wins-fda-nod-will-price-fabry-drug-below-rivals/?" title="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals"> Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/08/10/alnylam-gets-landmark-fda-ok-for-first-ever-rnai-drug/" title="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/09/06183433/DJF_81072_mini_mini_mini_mini1_mini-140x93.jpg" class="lazy" alt="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/09/06183433/DJF_81072_mini_mini_mini_mini1_mini-140x93.jpg" alt="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/08/10/alnylam-gets-landmark-fda-ok-for-first-ever-rnai-drug/?" title="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug"> Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug </a></h6></li></ul> <a href="/life-sciences/" class="moreNav mbn">View More in EXOME ›</a></li></ul></li><li class="mn cities cities regionsNav"> <a class="city nlo primary" href="/cities/">Our<br /> Regions</a><ul class="reveal regionsNav__list"><li class="regionsNav__region"> <a class="cityName" href="/boston/"> Boston <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/08/13/digital-tools-online-community-more-patient-partnership-award-finalists/" title="Digital Tools, Online Community & More: Patient Partnership Award Finalists"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10123014/patient-partnership-Depositphotos_175453150_l-2015-140x93.jpg" class="lazy" alt="Digital Tools, Online Community & More: Patient Partnership Award Finalists" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10123014/patient-partnership-Depositphotos_175453150_l-2015-140x93.jpg" alt="Digital Tools, Online Community & More: Patient Partnership Award Finalists" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/08/13/digital-tools-online-community-more-patient-partnership-award-finalists/"> Digital Tools, Online Community & More: Patient Partnership Award Finalists </a></h6></li></ul> <a href="/boston" class="moreNav">View More in   	                            	Boston  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/boulder-denver/"> Boulder/Denver <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boulder-denver/2018/07/25/soil-health-startup-cool-planet-adds-20m-for-new-manufacturing-site/" title="Soil Health Startup Cool Planet Adds $20M for New Manufacturing Site"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/25101924/tomatoes-140x93.jpg" class="lazy" alt="Soil Health Startup Cool Planet Adds $20M for New Manufacturing Site" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/25101924/tomatoes-140x93.jpg" alt="Soil Health Startup Cool Planet Adds $20M for New Manufacturing Site" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boulder-denver/2018/07/25/soil-health-startup-cool-planet-adds-20m-for-new-manufacturing-site/"> Soil Health Startup Cool Planet Adds $20M for New Manufacturing Site </a></h6></li></ul> <a href="/boulder-denver" class="moreNav">View More in   	                            	Boulder/Denver
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/detroit-ann-arbor/"> Detroit/Ann Arbor <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/detroit-ann-arbor/2018/08/10/fifth-eye-scores-2-3m-for-software-to-detect-patient-warning-signs/" title="Fifth Eye Scores $2.3M for Software to Detect Patient Warning Signs"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10083312/Fifth-Eye-team-pic-e1533904503927-140x93.jpg" class="lazy" alt="Fifth Eye Scores $2.3M for Software to Detect Patient Warning Signs" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/10083312/Fifth-Eye-team-pic-e1533904503927-140x93.jpg" alt="Fifth Eye Scores $2.3M for Software to Detect Patient Warning Signs" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/detroit-ann-arbor/2018/08/10/fifth-eye-scores-2-3m-for-software-to-detect-patient-warning-signs/"> Fifth Eye Scores $2.3M for Software to Detect Patient Warning Signs </a></h6></li></ul> <a href="/detroit-ann-arbor" class="moreNav">View More in                                   Detroit/Ann Arbor
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/indiana/"> Indiana <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/indiana/2018/08/14/from-robots-to-golf-indy-group-gets-creative-to-boost-women-in-tech/" title="From Robots to Golf, Indy Group Gets Creative to Boost Women in Tech"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2015/07/06165028/Code_Press_HandsTyping_02-140x93.jpg" class="lazy" alt="From Robots to Golf, Indy Group Gets Creative to Boost Women in Tech" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2015/07/06165028/Code_Press_HandsTyping_02-140x93.jpg" alt="From Robots to Golf, Indy Group Gets Creative to Boost Women in Tech" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/indiana/2018/08/14/from-robots-to-golf-indy-group-gets-creative-to-boost-women-in-tech/"> From Robots to Golf, Indy Group Gets Creative to Boost Women in Tech </a></h6></li></ul> <a href="/indiana" class="moreNav">View More in   	                            	Indiana  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/new-york/"> New York <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/new-york/2018/08/13/new-houston-biotech-magnolia-raises-31m-for-neuroprotective-drugs/" title="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154625/Photo-by-zayatsandzayats-via-Depositphotos_image_used-with-perimission-140x119.jpg" class="lazy" alt="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154625/Photo-by-zayatsandzayats-via-Depositphotos_image_used-with-perimission-140x119.jpg" alt="New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/new-york/2018/08/13/new-houston-biotech-magnolia-raises-31m-for-neuroprotective-drugs/"> New Biotech Magnolia Neurosciences Gets $31M For Neuroprotective Drugs </a></h6></li></ul> <a href="/new-york" class="moreNav">View More in   	                            	New York  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/raleigh-durham/"> Raleigh-Durham <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/raleigh-durham/2018/07/10/biocryst-drops-idera-pharma-merger-after-shareholders-veto-deal/" title="BioCryst Drops Idera Pharma Merger After Shareholders Veto Deal"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/05/06133256/fork-in-path-Depositphotos_12257535_original-resize-140x105.jpg" class="lazy" alt="BioCryst Drops Idera Pharma Merger After Shareholders Veto Deal" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/05/06133256/fork-in-path-Depositphotos_12257535_original-resize-140x105.jpg" alt="BioCryst Drops Idera Pharma Merger After Shareholders Veto Deal" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/raleigh-durham/2018/07/10/biocryst-drops-idera-pharma-merger-after-shareholders-veto-deal/"> BioCryst Drops Idera Pharma Merger After Shareholders Veto Deal </a></h6></li></ul> <a href="/raleigh-durham" class="moreNav">View More in   		                            Raleigh-Durham
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-diego/"> San Diego <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/san-diego/2018/07/30/pernix-backed-biz-picks-up-orexigens-weight-loss-drug-for-74m/" title="Pernix-Backed Biz Picks Up Orexigen’s Weight Loss Drug for $74M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160305/4268760593_e9156927d8_o-140x93.jpg" class="lazy" alt="Pernix-Backed Biz Picks Up Orexigen’s Weight Loss Drug for $74M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160305/4268760593_e9156927d8_o-140x93.jpg" alt="Pernix-Backed Biz Picks Up Orexigen’s Weight Loss Drug for $74M" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/san-diego/2018/07/30/pernix-backed-biz-picks-up-orexigens-weight-loss-drug-for-74m/"> Pernix-Backed Biz Picks Up Orexigen’s Weight Loss Drug for $74M </a></h6></li></ul> <a href="/san-diego" class="moreNav">View More in   	                            	San Diego  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-francisco/"> San Francisco <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/san-francisco/2018/08/14/exabeam-raises-50m-says-its-gaining-on-big-rival-splunk/" title="Exabeam Raises $50M, Says It’s Gaining On Big Rival Splunk"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/04/06162409/cybersecurity-locks-stock-e1496685328726-140x93.jpg" class="lazy" alt="Exabeam Raises $50M, Says It’s Gaining On Big Rival Splunk" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/04/06162409/cybersecurity-locks-stock-e1496685328726-140x93.jpg" alt="Exabeam Raises $50M, Says It’s Gaining On Big Rival Splunk" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/san-francisco/2018/08/14/exabeam-raises-50m-says-its-gaining-on-big-rival-splunk/"> Exabeam Raises $50M, Says It’s Gaining On Big Rival Splunk </a></h6></li></ul> <a href="/san-francisco" class="moreNav">View More in   	                            	San Francisco  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/seattle/"> Seattle <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/" title="Marketer AdSwerve to Pay $24M for Analytics Pros' Google Knowhow"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-140x93.jpg" class="lazy" alt="Marketer AdSwerve to Pay $24M for Analytics Pros' Google Knowhow" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-140x93.jpg" alt="Marketer AdSwerve to Pay $24M for Analytics Pros' Google Knowhow" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"> Marketer AdSwerve to Pay $24M for Analytics Pros' Google Knowhow </a></h6></li></ul> <a href="/seattle" class="moreNav">View More in   	                            	Seattle  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/texas/"> Texas <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/texas/2018/08/10/exits-in-austin-pitch-nasa-diversity-in-energy-more-tx-tech/" title="Exits in Austin, Pitch NASA, Diversity in Energy, & More TX Tech"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154632/TexasFlag-140x93.jpg" class="lazy" alt="Exits in Austin, Pitch NASA, Diversity in Energy, & More TX Tech" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154632/TexasFlag-140x93.jpg" alt="Exits in Austin, Pitch NASA, Diversity in Energy, & More TX Tech" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/texas/2018/08/10/exits-in-austin-pitch-nasa-diversity-in-energy-more-tx-tech/"> Exits in Austin, Pitch NASA, Diversity in Energy, & More TX Tech </a></h6></li></ul> <a href="/texas" class="moreNav">View More in   	                            	Texas  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/wisconsin/"> Wisconsin <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/wisconsin/2018/08/10/race-for-governor-foxconn-promega-more-this-weeks-wi-watchlist/" title="Race for Governor, Foxconn, Promega & More: This Week’s WI Watchlist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/04/06184932/WisconsinStock-140x93.jpg" class="lazy" alt="Race for Governor, Foxconn, Promega & More: This Week’s WI Watchlist" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/04/06184932/WisconsinStock-140x93.jpg" alt="Race for Governor, Foxconn, Promega & More: This Week’s WI Watchlist" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/wisconsin/2018/08/10/race-for-governor-foxconn-promega-more-this-weeks-wi-watchlist/"> Race for Governor, Foxconn, Promega & More: This Week’s WI Watchlist </a></h6></li></ul> <a href="/wisconsin" class="moreNav">View More in   	                            	Wisconsin  	                            	 ›</a></li></ul></li><li class="mn"> <a href="/channels/" class="channel nlo primary">Tech<br /> Channels </a><ul class="reveal clearFix pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li> <a class="cityName" href="/agtech-food/">Agtech and Food<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/national/2016/10/27/despite-low-crop-prices-corporate-and-vc-agtech-investments-soar/" title="Despite Low Crop Prices, Corporate and VC Agtech Investments Soar"> </a></div><h6> <a href="https://www.xconomy.com/national/2016/10/27/despite-low-crop-prices-corporate-and-vc-agtech-investments-soar/" title="Despite Low Crop Prices, Corporate and VC Agtech Investments Soar"> Despite Low Crop Prices, Corporate and VC Agtech Investments Soar </a></h6></li></ul> <a href="/agtech-food/"  class="moreNav">View More in Agtech and Food ›</a></li><li> <a class="cityName" href="/cleantech/">Cleantech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/07/20/boston-tech-watch-wistia-armored-things-toweriq-cignifi-more/" title="Boston Tech Watch: Wistia, Armored Things, TowerIQ, Cignifi &#038; More"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/04/06162423/Boston-skyline-Creative-Commons-140x93.jpg" class="lazy" alt="Boston Tech Watch: Wistia, Armored Things, TowerIQ, Cignifi &#038; More" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/04/06162423/Boston-skyline-Creative-Commons-140x93.jpg" alt="Boston Tech Watch: Wistia, Armored Things, TowerIQ, Cignifi &#038; More" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/07/20/boston-tech-watch-wistia-armored-things-toweriq-cignifi-more/" title="Boston Tech Watch: Wistia, Armored Things, TowerIQ, Cignifi &#038; More"> Boston Tech Watch: Wistia, Armored Things, TowerIQ, Cignifi &#038; More </a></h6></li></ul> <a href="/cleantech/" class="moreNav">View More in Cleantech ›</a></li><li> <a class="cityName" href="/cybersecurity/">Cybersecurity<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/national/2018/07/20/best-reads-for-casual-friday-big-tech-businesses-gets-political/" title="Best Reads for Casual Friday: Big Tech Businesses Gets Political"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154020/U.S.-flag-Digital-stock-140x93.jpg" class="lazy" alt="Best Reads for Casual Friday: Big Tech Businesses Gets Political" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154020/U.S.-flag-Digital-stock-140x93.jpg" alt="Best Reads for Casual Friday: Big Tech Businesses Gets Political" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/national/2018/07/20/best-reads-for-casual-friday-big-tech-businesses-gets-political/" title="Best Reads for Casual Friday: Big Tech Businesses Gets Political"> Best Reads for Casual Friday: Big Tech Businesses Gets Political </a></h6></li></ul> <a href="/cybersecurity/"  class="moreNav">View More in Cybersecurity ›</a></li><li> <a class="cityName" href="/education/">Education<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/seattle/2018/07/31/dreambox-an-edtech-startup-with-high-profile-backers-snags-130m/" title="DreamBox, an Edtech Startup with High-Profile Backers, Snags $130M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160250/Solstice-sunset-140x93.jpg" class="lazy" alt="DreamBox, an Edtech Startup with High-Profile Backers, Snags $130M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160250/Solstice-sunset-140x93.jpg" alt="DreamBox, an Edtech Startup with High-Profile Backers, Snags $130M" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/seattle/2018/07/31/dreambox-an-edtech-startup-with-high-profile-backers-snags-130m/" title="DreamBox, an Edtech Startup with High-Profile Backers, Snags $130M"> DreamBox, an Edtech Startup with High-Profile Backers, Snags $130M </a></h6></li></ul> <a href="/education/"  class="moreNav">View More in Education ›</a></li><li> <a class="cityName" href="/life-sciences/">EXOME: Biotech + Health<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/07/19/fresh-off-bristol-buyout-ifm-backers-get-31m-to-plot-a-second-strike/" title="Fresh Off Bristol Buyout, IFM Backers Raise $31M to Plot a Second Strike"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/18235248/Spinning-top-140x92.jpg" class="lazy" alt="Fresh Off Bristol Buyout, IFM Backers Raise $31M to Plot a Second Strike" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/18235248/Spinning-top-140x92.jpg" alt="Fresh Off Bristol Buyout, IFM Backers Raise $31M to Plot a Second Strike" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/07/19/fresh-off-bristol-buyout-ifm-backers-get-31m-to-plot-a-second-strike/" title="Fresh Off Bristol Buyout, IFM Backers Raise $31M to Plot a Second Strike"> Fresh Off Bristol Buyout, IFM Backers Raise $31M to Plot a Second Strike </a></h6></li></ul> <a href="/life-sciences/" class="moreNav">View More in EXOME ›</a></li></div></div><div class="col2 yui3-u-1-2"><li> <a class="cityName" href="/fintech/">Fintech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/07/02/cyber-trend-hackers-love-to-steal-data-now-they-might-weaponize-it/" title="Cyber Trend: Hackers Love to Steal Data; Now They Might Weaponize It"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155156/Cyber_stock-140x94.jpg" class="lazy" alt="Cyber Trend: Hackers Love to Steal Data; Now They Might Weaponize It" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155156/Cyber_stock-140x94.jpg" alt="Cyber Trend: Hackers Love to Steal Data; Now They Might Weaponize It" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/07/02/cyber-trend-hackers-love-to-steal-data-now-they-might-weaponize-it/" title="Cyber Trend: Hackers Love to Steal Data; Now They Might Weaponize It"> Cyber Trend: Hackers Love to Steal Data; Now They Might Weaponize It </a></h6></li></ul> <a href="/fintech/" class="moreNav">View More in Fintech ›</a></li><li> <a class="cityName" href="">Healthtech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/07/02/american-well-raises-290m-to-go-bigger-in-telehealth/" title="American Well Raises $290M+ to Go Bigger in Telehealth"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/02124709/Picture-of-Money-Flickr-140x93.jpg" class="lazy" alt="American Well Raises $290M+ to Go Bigger in Telehealth" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/02124709/Picture-of-Money-Flickr-140x93.jpg" alt="American Well Raises $290M+ to Go Bigger in Telehealth" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/07/02/american-well-raises-290m-to-go-bigger-in-telehealth/" title="American Well Raises $290M+ to Go Bigger in Telehealth"> American Well Raises $290M+ to Go Bigger in Telehealth </a></h6></li></ul> <a href="/healthtech/" class="moreNav">View More in Healthtech ›</a></li><li> <a class="cityName" href="/robotics-ai/">Robotics and A.I.<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/san-diego/2018/07/02/in-celebration-of-bruce-bigelow-our-memories-his-playlist/" title="In Celebration of Bruce Bigelow: Our Memories, His Playlist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/02162922/BruceMillsLakeCrop-140x93.jpg" class="lazy" alt="In Celebration of Bruce Bigelow: Our Memories, His Playlist" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/02162922/BruceMillsLakeCrop-140x93.jpg" alt="In Celebration of Bruce Bigelow: Our Memories, His Playlist" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/san-diego/2018/07/02/in-celebration-of-bruce-bigelow-our-memories-his-playlist/" title="In Celebration of Bruce Bigelow: Our Memories, His Playlist"> In Celebration of Bruce Bigelow: Our Memories, His Playlist </a></h6></li></ul> <a href="/robotics-ai/"  class="moreNav">View More in Robotics and A.I. ›</a></li><li> <a class="cityName" href="/startups/">Startups<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/detroit-ann-arbor/2018/07/27/as-work-evolves-kelly-services-funds-startups-to-tap-new-ideas/" title="As Work Evolves, Kelly Services Funds Startups to Tap New Ideas"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/10/06153436/Help-wanted-stock-depositphotos-140x93.jpg" class="lazy" alt="As Work Evolves, Kelly Services Funds Startups to Tap New Ideas" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/10/06153436/Help-wanted-stock-depositphotos-140x93.jpg" alt="As Work Evolves, Kelly Services Funds Startups to Tap New Ideas" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/detroit-ann-arbor/2018/07/27/as-work-evolves-kelly-services-funds-startups-to-tap-new-ideas/" title="As Work Evolves, Kelly Services Funds Startups to Tap New Ideas"> As Work Evolves, Kelly Services Funds Startups to Tap New Ideas </a></h6></li></ul> <a href="/startups/" class="moreNav">View More in Startups ›</a></li><li> <a class="cityName" href="/xperience/">Xperience: Tech + Life<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/07/10/toast-cooks-up-115m-round-claims-unicorn-status/" title="Toast Cooks Up $115M Round, Claims “Unicorn” Status"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/07/06154500/Toast-CEO-and-Co-founders-140x93.jpg" class="lazy" alt="Toast Cooks Up $115M Round, Claims “Unicorn” Status" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/07/06154500/Toast-CEO-and-Co-founders-140x93.jpg" alt="Toast Cooks Up $115M Round, Claims “Unicorn” Status" /></noscript> </a></div><h6> <a href="https://www.xconomy.com/boston/2018/07/10/toast-cooks-up-115m-round-claims-unicorn-status/" title="Toast Cooks Up $115M Round, Claims “Unicorn” Status"> Toast Cooks Up $115M Round, Claims “Unicorn” Status </a></h6></li></ul> <a href="/xperience/" class="moreNav">View More in Xperience ›</a></li></div></div></ul></li><li class="mn xconomists"> <a href="https://www.xconomy.com/about/"  class="xcon nlo primary">Meet the<br />Xconomists </a><ul class="reveal clearFix xcs pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/awong-286.jpg"  alt="Alexander Wong" /></div></div><h1> <a href="https://www.xconomy.com/author/awong/"
title = "Posts by
Alexander Wong"> Alexander Wong </a></h1><p> Managing Director, D.E. Shaw and Co., L.P.</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/cgallagher-1094.png"  alt="Carol Gallagher" /></div></div><h1> <a href="https://www.xconomy.com/author/cgallagher/"
title = "Posts by
Carol Gallagher"> Carol Gallagher </a></h1><p> Partner at New Enterprise Associates</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/bbernthal-744.jpg"  alt="Brad Bernthal" /></div></div><h1> <a href="https://www.xconomy.com/author/bbernthal/"
title = "Posts by
Brad Bernthal"> Brad Bernthal </a></h1><p> Director, Silicon Flatirons Centers' Entrepreneurship Initiative</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/dcohen-737.jpg"  alt="David Cohen" /></div></div><h1> <a href="https://www.xconomy.com/author/dcohen/"
title = "Posts by
David Cohen"> David Cohen </a></h1><p> CEO and Founder, Techstars</p></li><li style="margin-bottom: 0;"> <a href="https://www.xconomy.com/about/" class="moreNav buttons" style="margin-bottom:0;">Meet All the Xconomists ›</a></li></div></div><div class="col2 yui3-u-1-2"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/dbroecker-1384.png"  alt="David Broecker" /></div></div><h1> <a href="https://www.xconomy.com/author/dbroecker/"
title = "Posts by
David Broecker"> David Broecker </a></h1><p> President & CEO, Indiana Biosciences Research Institute</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/aory-502.jpg"  alt="Andy Ory" /></div></div><h1> <a href="https://www.xconomy.com/author/aory/"
title = "Posts by
Andy Ory"> Andy Ory </a></h1><p> Founder and CEO, Acme Packet</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/afrazier.jpg"  alt="Alan Frazier" /></div></div><h1> <a href="https://www.xconomy.com/author/afrazier/"
title = "Posts by
Alan Frazier"> Alan Frazier </a></h1><p> Founder and Managing Partner, Frazier Healthcare Ventures</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/asundquist-546.png"  alt="Andreas Sundquist" /></div></div><h1> <a href="https://www.xconomy.com/author/asundquist/"
title = "Posts by
Andreas Sundquist"> Andreas Sundquist </a></h1><p> Co-Founder and CEO, DNAnexus</p></li></div></div></ul></li><li class="evnts mn"> <a href="/events/"  class="event nlo primary">Our<br />Events </a><ul class="reveal evnts pal"><div><li class="clearFix"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/02/27/xconomy-awards-2018/" title="Xconomy Awards 2018"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/02/06135956/xconomy-awards-WP-2018-01-140x93.png" class="lazy" alt="Xconomy Awards 2018" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/02/06135956/xconomy-awards-WP-2018-01-140x93.png" alt="Xconomy Awards 2018" /></noscript> </a></div><p class="meta">September 5, 2018 &middot; <span> <a href="https://www.xconomy.com/boston/local-events/"> Boston </a></span></p><h6> <a href="https://www.xconomy.com/boston/2018/02/27/xconomy-awards-2018/" title="Xconomy Awards 2018"> Xconomy Awards 2018 </a></h6></li><li class="clearFix"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/06/07/xcelerate-at-biotech-week-boston/" title="Xcelerate at Biotech Week Boston"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/07095228/Xcelerate_logos_with_bwb-140x39.jpg" class="lazy" alt="Xcelerate at Biotech Week Boston" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/07095228/Xcelerate_logos_with_bwb-140x39.jpg" alt="Xcelerate at Biotech Week Boston" /></noscript> </a></div><p class="meta">September 5, 2018 &middot; <span> <a href="https://www.xconomy.com/boston/local-events/"> Boston </a></span></p><h6> <a href="https://www.xconomy.com/boston/2018/06/07/xcelerate-at-biotech-week-boston/" title="Xcelerate at Biotech Week Boston"> Xcelerate at Biotech Week Boston </a></h6></li><li class="clearFix"><div class="thumb"> <a href="https://www.xconomy.com/boston/2018/06/21/xcon2018/" title="X·CON 2018: The Xconomy Conference on Technology and Transformation"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/21093443/XCON_blue_Bkgrd-01-140x93.png" class="lazy" alt="X·CON 2018: The Xconomy Conference on Technology and Transformation" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/21093443/XCON_blue_Bkgrd-01-140x93.png" alt="X·CON 2018: The Xconomy Conference on Technology and Transformation" /></noscript> </a></div><p class="meta">November 4, 2018 &middot; <span> <a href="https://www.xconomy.com/boston/local-events/"> Boston </a></span></p><h6> <a href="https://www.xconomy.com/boston/2018/06/21/xcon2018/" title="X·CON 2018: The Xconomy Conference on Technology and Transformation"> X·CON 2018: The Xconomy Conference on Technology and Transformation </a></h6></li><li class="mbs"> <a href="/events/" class="moreNav buttons mvn">All Xconomy Events ›</a> <a href="/boston/local-events/" class="moreNav buttons" style="margin-bottom:0;">Boston Events ›</a></li><li class="mbs"> <a href="/boulder-denver/local-events/" class="moreNav buttons mvn">Boulder/Denver Events ›</a> <a href="/detroit/local-events/" class="moreNav buttons mvn">Detroit/Ann Arbor Events ›</a></li><li class="mbs"> <a href="/indiana/local-events/" class="moreNav buttons mvn">Indiana Events ›</a> <a href="/new-york/local-events/" class="moreNav buttons mvn">New York Events ›</a></li><li class="mbs"> <a href="/raleigh-durham/local-events/" class="moreNav buttons mvn">Raleigh-Durham Events ›</a><a href="/san-diego/local-events/" class="moreNav buttons mvn">San Diego Events ›</a></li><li class="mbs"> <a href="/san-francisco/local-events/" class="moreNav buttons mvn">San Francisco Events ›</a><a href="/seattle/local-events/" class="moreNav buttons mvn">Seattle Events ›</a></li><li class="mbn"> <a href="/texas/local-events/" class="moreNav buttons mvn">Texas Events ›</a> <a href="/wisconsin/local-events/" class="moreNav buttons mvn">Wisconsin Events ›</a></li></div></ul></li><li class="evnts mn"> <a href="/xpertise/"  class="event nlo primary">Xpertise<br />Watch + Learn</a></ul></div><div class="xconomy"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div><div class="lovely pages"><ul class="subnav clearFix"><li><a href="https://www.xconomy.com/seattle"><strong> Seattle Home</strong></a></li><li><a href="https://www.xconomy.com/seattle/local-events/"> Seattle					 Events</a></li><li><a href="/index.php?s=+&author=0&location=cat=28,29,30,5341,5340,21135,21799">Archives</a></li><li><a href="https://www.xconomy.com/about/#seattle">Xconomists</a></li><li><a href="https://www.xconomy.com/archives/?cat=5341,5340&amp;author=0" class="noBorder">VC / M&A Deals</a></li></ul><div id="az_inter_1"> <script type="text/javascript">ados_loadDiv("az_inter_1");</script> </div><div class="yui3-g"><div class="yui3-u primary-grid"><div class="wrapper clearFix"><div class="stories"><div class="entry" id="single"><h1> Marketer AdSwerve to Pay $24M for Analytics Pros&#8217; Google Knowhow</h1><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://www.xconomy.com/author/dholley/" title=
"Posts by David Holley"><div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/dholley-1048.jpg"  alt="David Holley" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://www.xconomy.com/author/dholley/" title="Posts by David Holley" rel="author">David Holley</a></h2><p class="dateline"> August 14th, 2018</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/xconholley"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@xconholley</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><div class="ptl"><div class="story_sidebar"><div class="container"> <a href="https://www.xconomy.com/texas/2017/08/01/trump-campaign-digital-director-parscale-sells-firm-to-cloudcommerce/attachment/gilles-lambert-8649/"> <img width="200" height="133" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649.jpg" class="attachment-200x9999 size-200x9999 wp-post-image" alt="" srcset="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649.jpg 1480w, https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-140x93.jpg 140w, https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-220x147.jpg 220w, https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-768x512.jpg 768w, https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-300x200.jpg 300w, https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154430/gilles-lambert-8649-1100x734.jpg 1100w" sizes="(max-width: 200px) 100vw, 200px" /> </a></div><div class="share_links"><h4>Share</h4><ul class="sharingWidget sharingWidget--vertical"><li class="facebook social--vertical"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Top Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"><span class="vhidden">Share on Facebook</span></a></li><li class="twitter social--vertical"> <a href="https://twitter.com/intent/tweet?text=Marketer+AdSwerve+to+Pay+%2424M+for+Analytics+Pros%E2%80%99+Google+Knowhow&amp;url=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&amp;via=xconomy&amp;related=bbuderi,xconomy"
class="twitter-icon"
rel="nofollow"
data-category="Social Shares"
data-action="Clicked Twitter Top Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin social--vertical"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Top Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email social--vertical"> <a href="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Top Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"><span class="vhidden">Email</span></a></li><li class="reprints" style="clear: left;"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprints Top Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/">Reprints</a></li></ul></div><div class="story_sidebar_insert"></div></div><p>Seattle-based Analytics Pros has <a href="https://www.businesswire.com/news/home/20180814005111/en/AdSwerve-Acquires-Analytics-Pros" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">sold</a> to another Google-focused marketing company, Denver, CO-based AdSwerve, for $24 million in a private equity-backed deal, according to a company spokesman.</p><p>Boston-based Abry Partners funded the acquisition, and Analytics Pros will “transition” into AdSwerve in January 2019, according to a news release. <a href="https://www.analyticspros.com/about/board-of-directors/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Founded</a> in 2009, Analytics Pros sells Web and mobile analytics, optimization services, search engine marketing, and various other services that are helpful for digital marketers that use Google Analytics 360 and Google Cloud. AdSwerve, meanwhile, sells services for programmatic ad buying and marketing on Google. It was also founded in 2009.</p><p>Google <a href="http://adage.com/article/digital/google-waves-goodbye-doubleclick-ad-business-evolves/314046/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">recently</a> rebranded its online advertising and marketing platform. AdSwerve, with funding from Abry, is using this acquisition to position itself with services that cut across the entirety of what is now known as Google Marketing Platform, the company said in a news release. AdSwerve said the combined businesses will have 120 employees and more than $100 million in estimated gross revenue this year. The company didn’t disclose Abry’s ownership stake in it.</p><p class="authorBio clearFix"> David Holley is Xconomy's national correspondent based in Austin, TX. You can reach him at dholley@xconomy.com <a href="https://twitter.com/xconholley"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @xconholley</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=Marketer+AdSwerve+to+Pay+%2424M+for+Analytics+Pros%E2%80%99+Google+Knowhow&amp;url=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Twitter Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprint Bottom"
data-label="https://www.xconomy.com/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/seattle/2017/09/07/five-regions-that-could-draw-amazons-next-headquarters/" rel="bookmark" title="Five Regions That Could Draw Amazon’s Next Headquarters" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Five Regions That Could Draw Amazon’s Next Headquarters"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154025/AmazonHQ-220x147.jpg" class="lazy" alt="Five Regions That Could Draw Amazon’s Next Headquarters"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154025/AmazonHQ-220x147.jpg" alt="Five Regions That Could Draw Amazon’s Next Headquarters" /></noscript> </a></div> <a href="https://www.xconomy.com/seattle/2017/09/07/five-regions-that-could-draw-amazons-next-headquarters/" rel="bookmark"
title="Five Regions That Could Draw Amazon’s Next Headquarters" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Five Regions That Could Draw Amazon’s Next Headquarters">Five Regions That Could Draw Amazon’s Next Headquarters</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/seattle/2018/01/18/absences-surprises-in-amazons-final-list-of-20-cities-for-hq2/" rel="bookmark" title="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154016/Amazon-HQ-construction-220x147.jpg" class="lazy" alt="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06154016/Amazon-HQ-construction-220x147.jpg" alt="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2" /></noscript> </a></div> <a href="https://www.xconomy.com/seattle/2018/01/18/absences-surprises-in-amazons-final-list-of-20-cities-for-hq2/" rel="bookmark"
title="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2">Absences, Surprises in Amazon’s Final List of 20 Cities for HQ2</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/seattle/2016/05/17/learn-these-tech-skills-get-a-raise-payscale-report-says/" rel="bookmark" title="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says"> <img data-src="" class="lazy" alt="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says"/><noscript><img class="lazy" src="" alt="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says" /></noscript> </a></div> <a href="https://www.xconomy.com/seattle/2016/05/17/learn-these-tech-skills-get-a-raise-payscale-report-says/" rel="bookmark"
title="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Learn These Tech Skills &#038; Get a Raise, PayScale Report Says">Learn These Tech Skills &#038; Get a Raise, PayScale Report Says</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/boston/2018/08/10/alnylam-gets-landmark-fda-ok-for-first-ever-rnai-drug/" title="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/09/06183433/DJF_81072_mini_mini_mini_mini1_mini-220x146.jpg" class="lazy" alt="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/09/06183433/DJF_81072_mini_mini_mini_mini1_mini-220x146.jpg" alt="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug" /></noscript></a></div><a href="https://www.xconomy.com/boston/2018/08/10/alnylam-gets-landmark-fda-ok-for-first-ever-rnai-drug/" rel="bookmark"title="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug">Alnylam Gets Landmark FDA OK For First-Ever RNAi Drug</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/new-york/2018/08/10/amicus-finally-wins-fda-nod-will-price-fabry-drug-below-rivals/" title="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/08/06183627/John-Crowley--220x146.jpg" class="lazy" alt="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/08/06183627/John-Crowley--220x146.jpg" alt="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals" /></noscript></a></div><a href="https://www.xconomy.com/new-york/2018/08/10/amicus-finally-wins-fda-nod-will-price-fabry-drug-below-rivals/" rel="bookmark"title="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals">Amicus Finally Wins FDA Nod, Will Price Fabry Drug Below Rivals</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/boston/2018/08/13/fresh-off-gsk-deal-gene-therapy-startup-orchard-bags-another-150m/" title="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/13072013/Depositphotos_4362038_m-2015-220x147.jpg" class="lazy" alt="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/08/13072013/Depositphotos_4362038_m-2015-220x147.jpg" alt="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M" /></noscript></a></div><a href="https://www.xconomy.com/boston/2018/08/13/fresh-off-gsk-deal-gene-therapy-startup-orchard-bags-another-150m/" rel="bookmark"title="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M">Fresh Off GSK Deal, Gene Therapy Startup Orchard Bags Another $150M</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links"> <span class="sponsored-links_label">From Our Advertisers</span><ul><li><div class="sponsored-links_image"> <a href="https://inwisconsin.com/blog/wisconsins-growing-corporate-venture-capital-landscape-fuels-startup-growth/?utm_source=xconomy&utm_medium=native_video&utm_campaign=startup" rel="nofollow" target="_blank"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Image"
data-label="Wisconsin Economic Development Corporation"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/27180813/Jim-Zehner-VisitMKE_Milwaukee-Skyline_Drone_600x300_Aug.jpg" alt="Corporate Venture Capital is on the Rise in Wisconsin" /> </a></div><h2> <a href="https://inwisconsin.com/blog/wisconsins-growing-corporate-venture-capital-landscape-fuels-startup-growth/?utm_source=xconomy&utm_medium=native_video&utm_campaign=startup" rel="nofollow" target="_blank" title="Corporate Venture Capital is on the Rise in Wisconsin"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Headline"
data-label="Wisconsin Economic Development Corporation">Corporate Venture Capital is on the Rise in Wisconsin</a></h2><p>CVC provides new funding source for startups</p> <span class="sponsored-links_advertiser"><a rel="nofollow" href="https://wedc.org/" target="_blank" style="text-decoration: none;"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Advertiser"
data-label="Wisconsin Economic Development Corporation">Wisconsin Economic Development Corporation</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Sponsored Posts',
        'eventAction': 'Saw Sponsored Post',
        'eventLabel': 'Wisconsin Economic Development Corporation',
        'nonInteraction': true
      });</script> </ul></div><div class="social"><h3> Connect with Xconomy</h3><ul class="clearFix"><li class="facebook"> <a href="http://www.facebook.com/xconomyinc" target="_blank" id="facebookEvent" title="Connect with Xconomy on Facebook"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/fb.png" alt="Xconomy on Facebook"/></a></li><li class="twitter"> <a href="http://www.twitter.com/xconomy" target="_blank" id="twitterEvent" title="Follow Xconomy on Twitter"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/tw.png" alt="Xconomy on Twitter" /></a></li><li class="linkedin"> <a href="http://www.linkedin.com/groups?gid=3557401&mostPopular=&trk=tyah" target="_blank" id="linkedinEvent" title="Join Xconomy on LinkedIn"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/li.png" alt="Xconomy on Linkedin" /></a></li><li class="plus"> <a href="https://plus.google.com/u/0/112993273861500254544" target="_blank" id="googleEvent" rel="publisher" title="Find us on Google+"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/gp.png" alt="Xconomy on Google PLus" /></a></li><li class="rss"> <a href="https://www.xconomy.com/rss-feeds/ " id="rssIcon" title="Subscribe to Xconomy RSS Feeds"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/fi.png" alt="Xconomy Feeds"/></a></li></ul></div><div class="large_ad"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="leads"><h3> Xconomy on Demand</h3><h2> <a href="/rss-feeds"> Did you miss something? Don't despair… </a></h2><p> Xconomy offers a number of ways to <strong>subscribe for free!</strong></p> <a href="/rss-feeds" id="moduleSubscribe" class="moreCTA"> Subscribe Now </a></div><div class="large_ad"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div><div class="bottm_ad_list"><div class="bottom_side_ad"> <img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/IDG_badge.jpg" alt="IDG Tech Network"/></div><div class="bottom_side_ad"> <a href="https://www.carbonite.com/en/cloud-backup/business-solutions/business-backup-and-recovery/?utm_campaign=10296&utm_source=xconomy&utm_medium=display&utm_content=2486&c3placement=2486"><img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/carbonite.gif" alt="Protected by Carbonite" /></a></div><div class="bottom_side_ad"> <a href="http://www.eventbrite.com/"> <img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/Eventbrite_badge.gif" alt="Eventbrite - events made easy"/> </a></div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://www.xconomy.com/">Home</a></li><li><a href="https://www.xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://www.xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://www.xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://www.xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://www.xconomy.com/advertise/">Advertise</a></li><li><a href="https://www.xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2018, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div><div class="gdpr gdpr-overlay"></div><div class="gdpr gdpr-privacy-bar" style="display:none;"><div class="gdpr-wrapper"> <script>dataLayer.push({
      'event': 'GAEvent',
      'eventCategory': 'GDPR',
      'eventAction': 'Saw GDPR Banner',
      'eventLabel': 'Cookie Bar',
      'nonInteraction': true
    });</script> <div class="gdpr-content"><p>This website uses cookies, including third party ones, to allow for analysis of how people use our website in order to improve your experience and our services. By continuing to use our website, you agree to the use of such cookies. <a href="/privacy-dmca" target="_blank">Click here for more information on our Cookie Policy and Privacy Policy</a>.</p></div><div class="gdpr-right"><div class="gdpr-buttons"> <button class="gdpr-preferences" type="button">Privacy Preferences</button> <button class="gdpr-agreement" type="button" data-category="GDPR" data-action="Clicked I Understand" data-label="Accepts Cookies">I Agree</button></div></div></div></div><div class="gdpr gdpr-privacy-preferences"><div class="gdpr-wrapper"><form method="post" class="gdpr-privacy-preferences-frm"> <input type="hidden" name="action" value="gdpr_update_privacy_preferences"> <input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="0d21f51ea3" /><input type="hidden" name="_wp_http_referer" value="/seattle/2018/08/14/marketer-adswerve-to-pay-24m-for-analytics-pros-google-knowhow/" /> <header><div class="gdpr-box-title"><h3>Privacy Preference Center</h3> <span class="gdpr-close"></span></div> </header><div class="gdpr-mobile-menu"> <button type="button">Options</button></div><div class="gdpr-content"><div class="gdpr-tabs"><ul class=""><li><button type="button" class="gdpr-tab-button gdpr-active" data-target="gdpr-consent-management">Consent Management</button></li></ul><ul class="gdpr-policies"></ul></div><div class="gdpr-tab-content"><div class="gdpr-consent-management gdpr-active"> <header><h4>Consent Management</h4> </header><div class="gdpr-info"><p></p></div></div></div> <input type="hidden" name="all_cookies" value="[]"></div> <footer> <input type="submit" value="Save Preferences"> </footer></form></div></div><div class="gdpr gdpr-general-confirmation"><div class="gdpr-wrapper"> <header><div class="gdpr-box-title"><h3></h3> <span class="gdpr-close"></span></div> </header><div class="gdpr-content"><p></p></div> <footer> <button class="gdpr-ok">OK</button> </footer></div></div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js'></script><script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script><script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js'></script><script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js'></script><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/footer-0cff1413-1533956861.min.js'></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"247f19b7b6","applicationID":"117593190","transactionName":"M1YEN0FQCkYHUUANWwocJRZARQtYSWFdClMIVkZOE2ELRhI=","queueTime":0,"applicationTime":4128,"atts":"HxETQQlKGRlEUxZeTxlO","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1083/1237 objects using memcached
Database Caching 66/203 queries in 0.730 seconds using memcached (Request-wide modification query)

Served from: www.xconomy.com @ 2018-08-14 11:47:19 by W3 Total Cache
-->