
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible">

	<title>
  	Xconomy: Here’s What I Made (Finally) With My Glowforge Laser Cutter	</title>
          <script src="//use.typekit.net/zqn6gwi.js"></script>
      <script>try{Typekit.load();}catch(e){}</script>
    
	<link rel="shortcut icon" href="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico?x58587"/>

	<link rel="stylesheet" href="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/style.css?x58587" type="text/css" media="all" />

	<!--[if !IE]><!-->
	<style>
	.longNav {
	  position: fixed;
	  z-index: 9998;
	}
	.reveal {
	  z-index: 9995;
	}
	.xconomy {
	  padding-top: 86px;
	}
	.xperience .xconomy {
	    padding-top: 0;
	}
	</style>
	<!--<![endif]-->

	<link rel="alternate" type="application/rss+xml"
		title="Xconomy RSS Feed"
		href="http://feeds.feedburner.com/Xconomy_Full" />

	<meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" />


<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When I lifted the lid on the Glowforge laser cutter to reveal the family portrait engraved on a wooden jigsaw puzzle, it brought a smile to my face like fe"/>
<meta name="news_keywords" content="3d printing, crowdfunding, dan shapiro, glowforge, graphic design, innovation, laser cutters, maker movement, people, seattle, startups, vc, venture capital, xperience, xconomy, news, opinion, boston, new-york" />
<meta name="original-source" content="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/" />
<link rel="canonical" href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/" />
<link rel="next" href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/2/" />
<link rel="publisher" href="https://plus.google.com/+Xconomy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xconomy: Here’s What I Made (Finally) With My Glowforge Laser Cutter" />
<meta property="og:description" content="When I lifted the lid on the Glowforge laser cutter to reveal the family portrait engraved on a wooden jigsaw puzzle, it brought a smile to my face like fe" />
<meta property="og:url" content="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/" />
<meta property="og:site_name" content="Xconomy" />
<meta property="article:tag" content="3D printing" />
<meta property="article:tag" content="crowdfunding" />
<meta property="article:tag" content="Dan Shapiro" />
<meta property="article:tag" content="Glowforge" />
<meta property="article:tag" content="Graphic Design" />
<meta property="article:tag" content="innovation" />
<meta property="article:tag" content="Laser cutters" />
<meta property="article:tag" content="Maker Movement" />
<meta property="article:tag" content="people" />
<meta property="article:tag" content="Seattle" />
<meta property="article:tag" content="startups" />
<meta property="article:tag" content="VC" />
<meta property="article:tag" content="Venture Capital" />
<meta property="article:tag" content="xperience" />
<meta property="article:section" content="National blog main" />
<meta property="article:published_time" content="2018-01-29T06:00:23-05:00" />
<meta property="article:modified_time" content="2018-01-29T08:34:15-05:00" />
<meta property="og:updated_time" content="2018-01-29T08:34:15-05:00" />
<meta property="og:image" content="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge.jpg" />
<meta property="og:image:secure_url" content="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge.jpg" />
<meta property="og:image:width" content="1208" />
<meta property="og:image:height" content="805" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When I lifted the lid on the Glowforge laser cutter to reveal the family portrait engraved on a wooden jigsaw puzzle, it brought a smile to my face like fe" />
<meta name="twitter:title" content="Xconomy: Here’s What I Made (Finally) With My Glowforge Laser Cutter" />
<meta name="twitter:site" content="@xconomy" />
<meta name="twitter:image" content="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge.jpg" />
<meta name="twitter:creator" content="@xconomy" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.xconomy.com\/","name":"Xconomy","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.xconomy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Feed" href="https://www.xconomy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Comments Feed" href="https://www.xconomy.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.xconomy.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x58587' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?x58587' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?x58587' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/wp-email/email-css.css?x58587' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?x58587' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}
</style>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-includes/js/jquery/jquery.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?x58587'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toplytics = {"json_url":"https:\/\/www.xconomy.com\/toplytics.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/toplytics/js/toplytics.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?x58587'></script>
<link rel='https://api.w.org/' href='https://www.xconomy.com/wp-json/' />
<link rel='shortlink' href='https://www.xconomy.com/?p=359977' />
<link rel="alternate" type="application/json+oembed" href="https://www.xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xconomy.com%2Fseattle%2F2018%2F01%2F29%2Fheres-what-i-made-finally-with-my-glowforge-laser-cutter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xconomy.com%2Fseattle%2F2018%2F01%2F29%2Fheres-what-i-made-finally-with-my-glowforge-laser-cutter%2F&#038;format=xml" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?x58587&amp;ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Xconomy: Here\u2019s What I Made (Finally) With My Glowforge Laser Cutter","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main","boston-editors-picks","boulderdenver-blog-main","boulderdenver-top-stories","detroit-blog-main","detroit-editors-picks","indiana-blog-main","indiana-top-stories","national-blog-main","national-editors-picks","new-york-blog-main","new-york-editors-picks","raleighdurham-blog-main","raleighdurham-top-stories","san-diego-blog-main","san-diego-editors-picks","san-francisco-blog-main","san-francisco-editors-picks","seattle","seattle-blog-main","seattle-editors-picks","texas-blog-main","texas-top-stories","wisconsin-blog-main","wisconsin-top-stories"],"pageAttributes":["3d-printing","crowdfunding","dan-shapiro","glowforge","graphic-design","innovation","laser-cutters","maker-movement","people","seattle","startups","VC","Venture-Capital","xperience"],"pagePostAuthorID":3500,"pagePostAuthor":"Benjamin Romano","pagePostDate":"January 29, 2018","pagePostDateYear":"2018","pagePostDateMonth":"01","pagePostDateDay":"29","postCountOnPage":1,"postCountTotal":1,"postID":359977};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Here’s What I Made (Finally) With My Glowforge Laser Cutter","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main","boston-editors-picks","boulderdenver-blog-main","boulderdenver-top-stories","detroit-blog-main","detroit-editors-picks","indiana-blog-main","indiana-top-stories","national-blog-main","national-editors-picks","new-york-blog-main","new-york-editors-picks","raleighdurham-blog-main","raleighdurham-top-stories","san-diego-blog-main","san-diego-editors-picks","san-francisco-blog-main","san-francisco-editors-picks","seattle","seattle-blog-main","seattle-editors-picks","texas-blog-main","texas-top-stories","wisconsin-blog-main","wisconsin-top-stories"],"pageAttributes":["3d-printing","crowdfunding","dan-shapiro","glowforge","graphic-design","innovation","laser-cutters","maker-movement","people","seattle","startups","VC","Venture-Capital","xperience"],"pagePostAuthorID":3500,"pagePostAuthor":"Benjamin Romano","pagePostDate":"January 29, 2018","pagePostDateYear":"2018","pagePostDateMonth":"01","pagePostDateDay":"29","postCountOnPage":1,"postCountTotal":1,"postID":359977,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script src="//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js"></script>


    
<script type="text/javascript">
var xcKeywords = ", seattle, startups, xperience,";
</script>


<script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', seattle, startups, xperience,');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });
</script>

<script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script>
<script type="text/javascript">
ados.isAsync = false;
ados_setKeywords(', seattle, startups, xperience,');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Here’s What I Made (Finally) With My Glowforge Laser Cutter",
  "image": [
		    "https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge-1100x733.jpg"
   ],
  "datePublished": "2018-01-29T06:00:23+00:00",
  "dateModified": "2018-01-29T08:34:15+00:00",
  "author": {
    "@type": "Person",
    "name": "Benjamin Romano"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>When I lifted the lid on the Glowforge laser cutter to reveal the family portrait engraved on a wooden jigsaw puzzle, it brought a smile to my face like few other tech products I&#8217;ve used before. This simple project&#8212;enabled by a very complex machine&#8212;was a long time coming, but it was worth the wait. I [&hellip;]</p>
"
}
</script>

</head>
<body
	class="xperience seattle story">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>var templateDevice = "Web";</script>

<div class=" wrapped clearFix phl">
<ul class="navStrip pln mtn leftAlign xperience-fonts kern">
    <li class="inline"><h1 class="man inline"><a href="/" class="logo">Xconomy</a></li><li class="inline"><h2 class="man"><a href="/xperience/" class="xperienceNav">Xperience</a></h2></li><li class="inline"><h2 class="man"><a href="/life-sciences/" class="exomeNav">EXOME</a></h2></li><li class="inline"><a href="/">National</a></li><li class="inline"><a href="/cities/">Regions</a></li><li class="inline"><a href="/channels/">Channels</a></li><li class="inline"><a href="/events">Events</a></li><li class="inline"><a href="/xpertise">Xpertise</a></li><li class="rightAlign inline">
      <div class="featuredContent">
	            <p><a class="featured" href="https://www.xconomy.com/san-antonio-tech-seizing-the-momentum/" data-wpel-link="internal">San Antonio Tech Event→</a></p>
      </div><form method="get" class="searchFormNational searchFormNational--expand hide xperience-fonts" action="https://www.xconomy.com/"><input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" style="margin-top: 4px; margin-right: 5px;" /><input type="submit" id="searchButton" value="" /></form><div class="featuredNav"><i class="searchIcon"></i></div>
    </li>
</ul>
<div class="centerAlign ads adleader">
<table class="advertisements">
	<tr>
		<td class="banner_ad">
			<img src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/images/advertisement.gif?x58587" alt=""/>
		</td>

		<td class="banner_ad vtop">
			<!--/* Adzerk ad */-->
			<div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;">
			<script type="text/javascript">
				ados_loadDiv("az_leaderboard_1");
			</script>
			</div>
		</td>
	</tr>
</table>
</div>
<!-- done banner ad -->

	<div class="lovely ">
        
<!-- END HEADER (footer closes div)-->

<div class="yui3-g twoColRightFixed xp">
    <div class="yui3-u leftCol">

<div class="wrapper mod mrl clearFix">

		<!-- BEGIN CONTENT -->
		<div class="stories">
		<div class="entry man xperience-fonts " id="single">
		    <div class="pal">
            <h1 class="primary mhl mtm mbm">
            Here’s What I Made (Finally) With My Glowforge Laser Cutter  			</h1>
  			</div>
            			<div class="hero">
				  				  				  <a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/attachment/glowforge-2/">
  			<img data-src="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge-1100x733.jpg?x58587" class="lazy" alt="Here’s What I Made (Finally) With My Glowforge Laser Cutter"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Glowforge-1100x733.jpg?x58587" alt="Here’s What I Made (Finally) With My Glowforge Laser Cutter" /></noscript>        </a>
			</div>      <div class="phl pbl mhl mvl pts">

      <div class="articleByline  articleByline--old">
    	<div class="authorImage">
	    <a href="https://www.xconomy.com/author/bromano/" title=
				"Posts by Benjamin Romano">
		      <div class="entry_author_image"><img src="https://www.xconomy.com/wordpress/wp-content/authors/bromano-724.jpg?x58587"  alt="Benjamin Romano" /></div>
	  </a>
	</div>
	<div class="authorNameAndDate">
	  <h2 class="authorName"><a href="https://www.xconomy.com/author/bromano/" title="Posts by Benjamin Romano" rel="author">Benjamin Romano</a></h2>
		<p class="dateline">
			January 29th, 2018		</p>
	</div>
	<ul class="authorSocial">
    <li>
		<a href="https://twitter.com/xconomy"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@xconomy</a>    </li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li>
	</ul>
    </div>

			      <p class="articleLocation" style="float:left; margin-bottom: 0;">
  	    <a href="https://www.xconomy.com/seattle" class="cityName"> Xconomy
            
Seattle        </a> &mdash;&nbsp;
      </p>
      <p>When I lifted the lid on the Glowforge laser cutter to reveal the family portrait engraved on a wooden jigsaw puzzle, it brought a smile to my face like few other tech products I&#8217;ve used before.</p>
<p>This simple project&#8212;enabled by a very complex machine&#8212;was a long time coming, but it was worth the wait.</p>
<p><a href="https://www.xconomy.com/seattle/2015/09/24/heres-what-convinced-me-to-order-a-2000-glowforge-laser-cutter/?single_page=true" data-wpel-link="internal">I pre-ordered a Glowforge from the eponymous Seattle startup</a> on the first day of its 30-day crowdfunding campaign in the fall of 2015, which brought in a record $27.9 million. Like other early backers, I waited through delay, after delay, after delay.</p>
<p>While some people found this unacceptable and cancelled their orders, I viewed it as the inevitable risk of buying something new to the world from a startup.</p>
<p>I was put at ease by the fact that Glowforge had raised a deep stack of venture capital from investors with a reputation for doing the right thing, and seemed to be led by people with integrity. I never got a sense that the company and the crowdfunding money was circling the drain&#8212;a distinct possibility given <a href="http://www.oregonlive.com/window-shop/index.ssf/2016/03/coolest_cooler_15_million.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">the track-record of other high-profile campaigns that wound up being flops for early backers</a>. To the contrary, <a href="https://www.xconomy.com/seattle/2016/12/02/citing-quality-concerns-glowforge-again-delays-laser-cutter-shipment/" data-wpel-link="internal">as I wrote in December 2016</a>, when a clearly pained Glowforge co-founder and CEO Dan Shapiro announced a second delay in the production schedule because of quality concerns: “I’d rather wait for a laser cutter that works well than have a crumby one today.”</p>
<p>By early December 2017, my 70-pound box of laser was wending its way north from Glowforge’s contract manufacturer, Flex, in Milpitas, CA, to my home in Seattle. It arrived at my house, a full 26 months after I placed my order. That’s a long time, yes, but I felt the company has been fair in compensating customers for the delay with warranty extensions, credits to use for purchasing designs and materials (it recently launched its Proofgrade line of materials intended to make calibration of the laser for cutting and engraving a no-brainer), and other recompense.</p>
<p>I traded e-mails with Shapiro in early January, when Glowforge announced that it had crossed $70 million in total sales. I was curious to know how many of the more than 10,000 pre-orders Glowforge received during the 2015 pre-order campaign remained undelivered. Shapiro would not be specific. “We&#8217;ve got thousands of units in the field, with all domestic pre-orders scheduled for delivery in the next few months,” he said.</p>
<p>The excitement of unboxing the Glowforge in my neighbors’ garage&#8212;we share things and they had better space for this rather large appliance&#8212;was quickly doused. There was condensation inside the plastic bag protecting the unit and coating its metal sides and glass top. I’m not an electronics expert, but I was under the impression that lasers are generally supposed to be dry. There was at least one other reference to this particular packaging problem in the Glowforge forum, though it doesn’t appear to be widespread.</p>
<p>Shapiro told me via e-mail that very few units are reaching customers damaged. “It&#8217;s very rare (single digit percent),” he wrote, referring to damaged units in general, not my specific issue, “but with thousands of units, it still happens from time to time.”</p>
<p>We sent it back without taking it all the way out of the box. Another one was promptly shipped my way. A hassle, yes, but after waiting this long, I wanted to ensure my Glowforge was in good shape from the start. Glowforge customer service was excellent throughout the exchange process.</p>
<p>The second unit was appropriately dry on arrival. Out of the box, the Glowforge is sturdy and well-built. It looks and feels cool and sleek, as you’d hope a laser cutter would.</p>
<p>Setup and calibration were easy and took about 30 minutes. At long last, it was time for my neighbors and me to make our first print: a simple plaque commemorating the Glowforge and the community we share.</p>
<p>Step-by-step instructions were included for this and two other simple projects as part of the set-up tutorial. In a few more minutes, we had uploaded some text to the Glowforge app, dragged the digital design on to the piece of maple hardwood Proofgrade material positioned inside the laser cutter&#8212;cameras inside the unit make positioning designs on the material a snap&#8212;and confirmed the engrave and cut settings. Everything was ready to go and the single button on the Glowforge itself glowed invitingly. I pressed it, and the machine whirred to life and began to do its thing.</p>
<p>It is mesmerizing to watch the laser head move precisely over the material. Rapid bursts of laser burn away the material, leaving behind the design you’ve created. Puffs of smoke and the occasional flame-up are sucked away by the machine’s fans&#8212;which are not quiet, something to be aware of if you plan to have one of these in a space where you or others will be working or hanging out while the machine is running. Outside the garage, the pleasing smell of maple smoke wafted from the exhaust tube, giving this decidedly modern activity a rustic campfire feel. (I’ve yet to cut other materials, some of which will produce less-pleasing odors, I expect.)</p>
<p>After that first successful project, we left the Glowforge in the garage for a few days, distracted by the rush of the holidays. The temperature fell. The next time I went to use it, I received an error message: The unit was too cold. We moved it to a warmer location inside my neighbors’ house. It took two full weeks before the Glowforge was ready to work again. I’m not sure if this was a sensor fault that just took some time to reset, or if it was really that slow to warm back up.</p>
<a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/attachment/jigsaw1/" rel="attachment wp-att-359989" data-wpel-link="internal"><img class="aligncenter size-full wp-image-359989" src="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Jigsaw1.jpg?x58587" alt="" width="680" height="453" srcset="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Jigsaw1.jpg 680w, https://www.xconomy.com/wordpress/wp-content/images/2018/01/Jigsaw1-140x93.jpg 140w, https://www.xconomy.com/wordpress/wp-content/images/2018/01/Jigsaw1-220x147.jpg 220w, https://www.xconomy.com/wordpress/wp-content/images/2018/01/Jigsaw1-300x200.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></a>
<p>For my second project, I wanted to make a jigsaw puzzle of a family photo (see image above). I found good discussions on how to prepare photos for<span class="read_more"> <a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/2/" data-wpel-link="internal"> &#8230; Next Page &raquo;</a></span></p>

			<div class="storyNav"><a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/?single_page=true" rel="nofollow" class="singlePage">Single Page</a><a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/2/"></a><span class="pageLabel">Currently on Page:</span> 1 <a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/2/">2</a><span class="pageNumb">
<a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/2/"></a></div>

			<div class="postArticle clearFix">

  			  			
        <ul class="sharingWidget sharingWidget--horizontal yui3-g">
	<li class="facebook yui3-u-1-5">
		<!-- Facebook link -->
		<a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/&shortener=none" rel="nofollow"
						data-category="Social Shares"
						data-action="Clicked Exome/Xperience Facebook Bottom"
						data-label="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/">
            <span class="vhidden">Share on Facebook</span></a>
	</li>
	<li class="twitter yui3-u-1-5">
	<!-- Twitter link -->
		<a href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+What+I+Made+%28Finally%29+With+My+Glowforge+Laser+Cutter&amp;url=https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/&amp;via=xconomy&amp;related=bbuderi,xconomy"
      rel="nofollow"
      class="twitter-icon"
			data-category="Social Shares"
			data-action="Clicked Exome/Xperience Twitter Bottom"
			data-label="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/"><span class="vhidden">Share on Twitter</span></a>
	</li>
  <li class="linkedin yui3-u-1-5">
  	<a class="linkedin-icon"
       href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/&shortener=none"
       rel="nofollow"
       target="_blank"
       title="Share on LinkedIn"
			 data-category="Social Shares"
			 data-action="Clicked Exome/Xperience LinkedIn Bottom"
			 data-label="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/">
  		<span class="vhidden">LinkedIn</span>
  	</a>
  </li>
  <li class="email yui3-u-1-5">
    <a href="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
			data-category="Social Shares"
			data-action="Clicked Exome/Xperience Email Bottom"
			data-label="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/"><span class="vhidden">Email</span></a>
  </li>
  <li class="reprints yui3-u-1-5">
    <a href="/reprints" class="reprints-icon" target="_blank"
		data-category="Social Shares"
		data-action="Clicked Exome/Xperience Reprint Bottom"
		data-label="https://www.xconomy.com/seattle/2018/01/29/heres-what-i-made-finally-with-my-glowforge-laser-cutter/">Reprints</a>
  </li>
</ul>
                
        <div class='yarpp-related'>
<h3>More from Xperience</h3>
<ul class="unstyled exome_related yui3-g">
	<li class="yui3-u-1-3">
      <div class="mrl">
            <div class="exome_thumbnail"><a href="https://www.xconomy.com/national/2016/11/09/trumps-election-stunner-tech-and-life-sciences-leaders-react/" rel="bookmark" title="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React" class="exome_thumbnail_link" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Thumbnail Image"
      data-label="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React">
    <img data-src="https://www.xconomy.com/wordpress/wp-content/images/2016/11/mapcropped-1-220x147.png?x58587" class="lazy" alt="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2016/11/mapcropped-1-220x147.png?x58587" alt="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React" /></noscript>                </a></div>
			<a href="https://www.xconomy.com/national/2016/11/09/trumps-election-stunner-tech-and-life-sciences-leaders-react/" rel="bookmark"
			title="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React" class="exome_headline" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Headline"
      data-label="Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React">Trump&#8217;s Election Stunner: Tech and Life Sciences Leaders React</a>
      </div>
    </li>
	<li class="yui3-u-1-3">
      <div class="mrl">
            <div class="exome_thumbnail"><a href="https://www.xconomy.com/national/2017/04/19/the-xconomy-roadmap-top-15-innovation-areas-to-watch-and-disrupt/" rel="bookmark" title="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)" class="exome_thumbnail_link" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Thumbnail Image"
      data-label="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)">
    <img data-src="https://www.xconomy.com/wordpress/wp-content/images/2017/04/Girls_who_code-220x147.jpg?x58587" class="lazy" alt="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2017/04/Girls_who_code-220x147.jpg?x58587" alt="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)" /></noscript>                </a></div>
			<a href="https://www.xconomy.com/national/2017/04/19/the-xconomy-roadmap-top-15-innovation-areas-to-watch-and-disrupt/" rel="bookmark"
			title="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)" class="exome_headline" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Headline"
      data-label="The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)">The Xconomy Roadmap: Top 15 Innovation Areas to Watch (and Disrupt)</a>
      </div>
    </li>
	<li class="yui3-u-1-3">
      <div class="mrl">
            <div class="exome_thumbnail"><a href="https://www.xconomy.com/national/2018/01/09/venture-activity-comes-to-unicorn-point-in-2017-and-top-10-deals/" rel="bookmark" title="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals" class="exome_thumbnail_link" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Thumbnail Image"
      data-label="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals">
    <img data-src="https://www.xconomy.com/wordpress/wp-content/images/2017/01/Pile-of-money-stock-image-220x147.jpg?x58587" class="lazy" alt="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2017/01/Pile-of-money-stock-image-220x147.jpg?x58587" alt="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals" /></noscript>                </a></div>
			<a href="https://www.xconomy.com/national/2018/01/09/venture-activity-comes-to-unicorn-point-in-2017-and-top-10-deals/" rel="bookmark"
			title="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals" class="exome_headline" target="_blank"
      data-category="Related Content"
      data-action="Clicked Related Headline"
      data-label="Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals">Venture Activity Comes to (Unicorn) Point in 2017, and Top 10 Deals</a>
      </div>
    </li>
	</ul>
</div>
        
        <h3>Trending on Xconomy</h3>
        <ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/boston/2018/01/25/solid-delays-ipo-discloses-duchenne-problems-raises-rivals-hackles/" title="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles" target="_blank" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Thumbnail Image"
				 				 data-label="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles"><img data-src="https://www.xconomy.com/wordpress/wp-content/images/2017/08/DNA-image-220x141.jpg?x58587" class="lazy" alt="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2017/08/DNA-image-220x141.jpg?x58587" alt="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles" /></noscript></a></div><a href="https://www.xconomy.com/boston/2018/01/25/solid-delays-ipo-discloses-duchenne-problems-raises-rivals-hackles/" rel="bookmark"title="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Headline"
				 				 data-label="Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles">Solid Discloses Duchenne Problems in IPO &#038; Raises Rival&#8217;s Hackles</a></div>
    </li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/national/2014/05/23/cord-cutting-how-to-get-high-speed-internet-service-without-cable/" title="Cord Cutting: How to Get High-Speed Internet Service Without Cable" target="_blank" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Thumbnail Image"
				 				 data-label="Cord Cutting: How to Get High-Speed Internet Service Without Cable"><img data-src="https://www.xconomy.com/wordpress/wp-content/images/2014/05/tv-on-the-beach-220x146.jpg?x58587" class="lazy" alt="Cord Cutting: How to Get High-Speed Internet Service Without Cable"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2014/05/tv-on-the-beach-220x146.jpg?x58587" alt="Cord Cutting: How to Get High-Speed Internet Service Without Cable" /></noscript></a></div><a href="https://www.xconomy.com/national/2014/05/23/cord-cutting-how-to-get-high-speed-internet-service-without-cable/" rel="bookmark"title="Cord Cutting: How to Get High-Speed Internet Service Without Cable" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Headline"
				 				 data-label="Cord Cutting: How to Get High-Speed Internet Service Without Cable">Cord Cutting: How to Get High-Speed Internet Service Without Cable</a></div>
    </li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://www.xconomy.com/san-diego/2018/01/22/luna-dna-uses-blockchain-to-share-genomic-data-as-a-public-benefit/" title="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”" target="_blank" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Thumbnail Image"
				 				 data-label="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”"><img data-src="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Luna-DNA-founding-team-Image-used-with-permission-1-220x165.jpg?x58587" class="lazy" alt="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”"/><noscript><img class="lazy" src="https://www.xconomy.com/wordpress/wp-content/images/2018/01/Luna-DNA-founding-team-Image-used-with-permission-1-220x165.jpg?x58587" alt="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”" /></noscript></a></div><a href="https://www.xconomy.com/san-diego/2018/01/22/luna-dna-uses-blockchain-to-share-genomic-data-as-a-public-benefit/" rel="bookmark"title="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
				 				 data-action="Clicked Trending Headline"
				 				 data-label="Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”">Luna DNA Uses Blockchain to Share Genomic Data as a “Public Benefit”</a></div>
    </li></ul>                
				
				<div class="yui3-g">
					<div class="yui3-u-1-2">
						<div class="adSlot mvl">
						<!--/* Adzerk ad */-->
							<div id="az_single_1">
								<script type="text/javascript">
									ados_loadDiv("az_single_1");
								</script>
							</div>
						</div>
					</div>
					<div class="yui3-u-1-2">
              <!-- <div class="mll">
            <h3 class="mts">The Author</h3>
                                      </div> -->
					</div>
				</div>
		</div>
			<div class="mhl phl">
                    			</div>
      </div>
		</div>
	</div>

			        </div> <!-- stories / .xconomy wrapper -->
		    </div>

      			<div class="yui3-u rightCol">    
<div class="xperience-fonts">
	<form method="get" class="alignRight archiveSearch mtn" action="https://www.xconomy.com/">
        <div class="twoColRightFixed yui3-g scta">
            <div class="yui3-u leftCol">
              <input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" class="helvetica search pls mrn prn" />
            </div>
              <input type="submit" id="" value="Search" class="helvetica search cta yui3-u rightCol" />
        </div>
    </form>
</div>

<div class="sidebar">
    <div class="advertisement partners">
		<h4 class="ptm mvn">Underwriters and Partners</h4>
		<ul class="ad_list mhm mtn pbm clearFix">
			<!--/* Adzerk advertizers, shortened to z for calls */-->
							<li id=z1 class="side_ad"></li>
							<li id=z2 class="side_ad"></li>
							<li id=z3 class="side_ad"></li>
							<li id=z4 class="side_ad"></li>
							<li id=z5 class="side_ad"></li>
							<li id=z6 class="side_ad"></li>
							<li id=z7 class="side_ad"></li>
							<li id=z8 class="side_ad"></li>
					</ul>
	</div>
				<div class="sponsored-links mbm">
  <span class="sponsored-links_label">Xpertise: Watch + Learn</span>
  <ul>
                <li >
        <div class="sponsored-links_image">
          <a href="https://www.xconomy.com/xpertise/introduction-to-3d-printing-with-desktop-stereolithography/" style="display:block" target="_blank"
            data-type="event"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Image"
            data-label="https://formlabs.com/">
            <img src="https://www.xconomy.com/wordpress/wp-content/images/2017/10/Intro-to-SLA-3D-Printing-e1513013066684.jpg?x58587" alt="Faster, Cheaper, Better Desktop 3D Printing with Stereolithography (SLA)" />
          </a>
        </div>
        <p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p>

        <h2 class="mtn">
          <a href="https://www.xconomy.com/xpertise/introduction-to-3d-printing-with-desktop-stereolithography/" target="_blank" title="Faster, Cheaper, Better Desktop 3D Printing with Stereolithography (SLA)"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Headline"
            data-label="https://formlabs.com/">Faster, Cheaper, Better Desktop 3D Printing with Stereolithography (SLA)</a>
        </h2>

        <p>New stereolithography tech makes 3D printing of models, molds, and parts more accessible and affordable - for both prototyping and final presentations.</p>
                  <span class="sponsored-links_advertiser"><a href="https://formlabs.com/" target="_blank" style="text-decoration: none;"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Advertiser"
            data-label="https://formlabs.com/">Formlabs</a></span>
              </li>
      <script>
      dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Formlabs',
        'nonInteraction': true
      });
      </script>
                <li >
        <div class="sponsored-links_image">
          <a href="https://www.xconomy.com/xpertise/optimizing-design-for-functional-3d-printed-assemblies-tolerance-fit/" style="display:block" target="_blank"
            data-type="event"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Image"
            data-label="https://formlabs.com/">
            <img src="https://www.xconomy.com/wordpress/wp-content/images/2017/12/Optimizing-Design-Functional-3D-Printed-Assemblies.jpg?x58587" alt="Optimizing Design for Functional 3D-Printed Assemblies: Tolerance &#038; Fit" />
          </a>
        </div>
        <p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p>

        <h2 class="mtn">
          <a href="https://www.xconomy.com/xpertise/optimizing-design-for-functional-3d-printed-assemblies-tolerance-fit/" target="_blank" title="Optimizing Design for Functional 3D-Printed Assemblies: Tolerance &#038; Fit"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Headline"
            data-label="https://formlabs.com/">Optimizing Design for Functional 3D-Printed Assemblies: Tolerance &#038; Fit</a>
        </h2>

        <p>Design functional 3D-printed assemblies that work as intended, with the least amount of post-processing or trial-and-error.</p>
                  <span class="sponsored-links_advertiser"><a href="https://formlabs.com/" target="_blank" style="text-decoration: none;"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Advertiser"
            data-label="https://formlabs.com/">Formlabs</a></span>
              </li>
      <script>
      dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Formlabs',
        'nonInteraction': true
      });
      </script>
                <li >
        <div class="sponsored-links_image">
          <a href="https://www.xconomy.com/xpertise/injection-molding-3d-printing/" style="display:block" target="_blank"
            data-type="event"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Image"
            data-label="https://formlabs.com/">
            <img src="https://www.xconomy.com/wordpress/wp-content/images/2017/12/3D-printed-molds.png?x58587" alt="Injection Molding from 3D-Printed Molds" />
          </a>
        </div>
        <p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p>

        <h2 class="mtn">
          <a href="https://www.xconomy.com/xpertise/injection-molding-3d-printing/" target="_blank" title="Injection Molding from 3D-Printed Molds"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Headline"
            data-label="https://formlabs.com/">Injection Molding from 3D-Printed Molds</a>
        </h2>

        <p>3D-printed molds save time and money, enable more agile and modifiable manufacturing</p>
                  <span class="sponsored-links_advertiser"><a href="https://formlabs.com/" target="_blank" style="text-decoration: none;"
            data-category="Xpertise Vault"
            data-action="Clicked Xpertise Advertiser"
            data-label="https://formlabs.com/">Formlabs</a></span>
              </li>
      <script>
      dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Formlabs',
        'nonInteraction': true
      });
      </script>
      </ul>
</div>
			
		<div class="about xperience-fonts mbl">
<h3 class="mtl mbs header ptm">About Xperience</h3>
<p class="smallest lineheight">Here at Xperience&#8212;the consumer section of Xconomy&#8212;we explore the big picture about how technology is changing our lives, and guide you to the best tools for <em>your</em> lifestyle. <a href="/national/2013/03/19/welcome-to-xperience/" data-wpel-link="internal">Watch the video</a>.</p>
<p><a href="/rss-feeds" data-wpel-link="internal"><strong>Subscribe and Follow Xperience →</strong></a></p>
<ul class="pln mln">
<ul class="pln mln">
<li class="facebook inline mrs"><a id="facebookEvent" title="Connect with Xconomy on Facebook" href="http://www.facebook.com/xconomyinc" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img alt="Xconomy on Facebook" src="/wordpress/wp-content/themes/xconomy/images/fb.png?x58587" /></a></li>
<li class="twitter inline mrs"><a id="twitterEvent" title="Follow Xconomy on Twitter" href="http://www.twitter.com/xconomy" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img alt="Xconomy on Twitter" src="/wordpress/wp-content/themes/xconomy/images/tw.png?x58587" /></a></li>
<li class="pinterest inline mrs "><a id="linkedinEvent" title="Join Xconomy on Pinterest" href="http://www.pinterest.com/xconomy" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img alt="Xconomy on pinterest" src="/wordpress/wp-content/themes/xconomy/images/pn.png?x58587" /></a></li>
<li class="plus inline mrs"><a id="googleEvent" title="Find us on Google+" href="https://plus.google.com/u/0/112993273861500254544" target="_blank" rel="publisher follow external noopener noreferrer" data-wpel-link="external" class="ext-link"><img alt="Xconomy on Google PLus" src="/wordpress/wp-content/themes/xconomy/images/gp.png?x58587" /></a></li>
<li class="rss inline mrn"><a id="rssIcon" title="Subscribe to Xconomy RSS Feeds" href="/rss-feeds/ " data-wpel-link="internal"><img alt="Xconomy Feeds" src="/wordpress/wp-content/themes/xconomy/images/fi.png?x58587" /></a></li>
</ul>
</ul>
<p>&nbsp;</p>
</div>
<div class="contributors xperience-fonts mbl">
<h3 class="mtl mbl header ptm">Our Contributors</h3>
<ul class="unstyled mln pln">
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Bob Buderi" href="/author/bbuderi/" data-wpel-link="internal"><img class="lazy" alt="Bob Buderi" data-src="/wordpress/wp-content/authors/bbuderi-50.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/bbuderi-50.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Bob Buderi" href="/author/bbuderi/" data-wpel-link="internal">Bob Buderi</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Bruce Bigelow" href="/author/bbigelow/" data-wpel-link="internal"><img class="lazy" alt="Bruce Bigelow" data-src="/wordpress/wp-content/authors/bbigelow-719.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/bbigelow-719.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Bruce Bigelow" href="/author/bbigelow/" data-wpel-link="internal">Bruce Bigelow</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Jeff Buchanan" href="/author/jbuchanan/" data-wpel-link="internal"><img class="lazy" alt="Jeff Buchanan" data-src="/wordpress/wp-content/authors/jbuchanan-1211.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/jbuchanan-1211.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Jeff Buchanan" href="/author/jbuchanan/" data-wpel-link="internal">Jeff Buchanan</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Jeff Engel" href="/author/jrengel/" data-wpel-link="internal"><img class="lazy" alt="Jeff Engel" data-src="/wordpress/wp-content/authors/jrengel-856.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/jrengel-856.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Jeff Engel" href="/author/jrengel/" data-wpel-link="internal">Jeff Engel</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Ben Fidler" href="/author/bfidler/" data-wpel-link="internal"><img class="lazy" alt="Ben Fidler" data-src="/wordpress/wp-content/authors/bfidler-1214.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/bfidler-1214.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Ben Fidler" href="/author/bfidler/" data-wpel-link="internal">Ben Fidler</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by David Holley" href="/author/dholley/" data-wpel-link="internal"><img class="lazy" alt="Jeff Buchanan" data-src="/wordpress/wp-content/authors/dholley-1048.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/dholley-1048.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by David Holley" href="/author/dholley/" data-wpel-link="internal">David Holley</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Greg Huang" href="/author/ghuang/" data-wpel-link="internal"><img class="lazy" alt="Greg Huang" data-src="/wordpress/wp-content/authors/ghuang-715.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/ghuang-715.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Greg Huang" href="/author/ghuang/" data-wpel-link="internal">Greg Huang</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Alex Lash" href="/author/alash/" data-wpel-link="internal"><img class="lazy" alt="Alex Lash" data-src="/wordpress/wp-content/authors/alash-1414.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/alash-1414.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Alex Lash" href="/author/alash/" data-wpel-link="internal">Alex Lash</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Corie Lok" href="/author/clok/" data-wpel-link="internal"><img class="lazy" alt="Corie Lok" data-src="/wordpress/wp-content/authors/clok-1433.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/clok-1433.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Corie Lok" href="/author/clok/" data-wpel-link="internal">Corie Lok</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Ben Romano" href="/author/wroush/" data-wpel-link="internal"><img class="lazy" alt="Ben Romano" data-src="/wordpress/wp-content/authors/bromano-724.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/bromano-724.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Ben Romano" href="/author/bromano/" data-wpel-link="internal">Ben Romano</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Wade Roush" href="/author/wroush/" data-wpel-link="internal"><img class="lazy" alt="Wade Roush" data-src="/wordpress/wp-content/authors/wroush-49.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/wroush-49.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Wade Roush" href="/author/wroush/" data-wpel-link="internal">Wade Roush</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Sarah Schmid" href="/author/sschmid/" data-wpel-link="internal"><img class="lazy" alt="Sarah Schmid" data-src="/wordpress/wp-content/authors/sschmid-716.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/sschmid-716.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Sarah Schmid" href="/author/sschmid/" data-wpel-link="internal">Sarah Schmid</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Angela Shah" href="/author/ashah/" data-wpel-link="internal"><img class="lazy" alt="Angela Shah" data-src="/wordpress/wp-content/authors/ashah-769.png?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/ashah-769.png&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Angela Shah" href="/author/ashah/" data-wpel-link="internal">Angela Shah</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Bernadette Tansey" href="/author/btansey/" data-wpel-link="internal"><img class="lazy" alt="Bernadette Tansey" data-src="/wordpress/wp-content/authors/btansey-830.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/btansey-830.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Bernadette Tansey" href="/author/btansey/" data-wpel-link="internal">Bernadette Tansey</a></h1>
</div>
</li>
<li class="entry clearFix">
<div class="inline authorImage" style="width: 72px;"><a title="Posts by Frank Vinluan" href="/author/fvinluan/" data-wpel-link="internal"><img class="lazy" alt="Frank Vinluan" data-src="/wordpress/wp-content/authors/fvinluan-958.jpg?x58587" /></a><noscript>&amp;amp;lt;img class=&#8221;lazy&#8221; src=&#8221;/wordpress/wp-content/authors/fvinluan-958.jpg&#8221;&amp;amp;gt;</noscript></div>
<div class="inline authors mlm" style="vertical-align: top;">
<h1 class="mtl"><a title="Posts by Frank Vinluan" href="/author/fvinluan/" data-wpel-link="internal">Frank Vinluan</a></h1>
</div>
</li>
</ul>
</div>
	
    <div class="large_ad mbn pbn ptm">
	<div class="advertisement">
		<!--/* Adzerk ad */-->
		<div id="az_sidebar_1">
			<script type="text/javascript">
				ados_loadDiv("az_sidebar_1");
			</script>
		</div>
	</div>
	</div>

    <div class="large_ad ptm">
		<!--/* Adzerk ad */-->
		<div id="az_sidebar_2">
			<script type="text/javascript">
				ados_loadDiv("az_sidebar_2");
			</script>
		</div>
	</div>


</div>
</div>
                  		</div>
	</div> <!-- page -->
<!-- BEGIN FOOTER -->
	<div class="footer centerAlign mtm">
	<ul class="footer_nav">
		<li><a href="https://www.xconomy.com/">Home</a></li>
		<li><a href="https://www.xconomy.com/privacy-dmca">Privacy/DMCA</a></li>
    <li><a href="/security">Security Disclosures</a></li>
		<li class="page_item page-item-2"><a href="https://www.xconomy.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://www.xconomy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-5"><a href="https://www.xconomy.com/archives/">Archives</a></li>
<li class="page_item page-item-9"><a href="https://www.xconomy.com/advertise/">Advertise</a></li>
		<li><a href="https://www.xconomy.com/rss-feeds">Subscribe for Free</a></li>
		<li></li>
	</ul>
	<p class="grey">
	Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.
	</p>
		<p class="grey">&copy; 2007-2018, Xconomy, Inc.
		Xconomy is a registered service mark of Xconomy, Inc.
		All rights reserved.
	</p>
	<p class="grey">
	  Website development support from <a href="http://www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="http://www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.
  </p>
	</div>
</div>

  <script type="text/javascript" src="https://www.xconomy.com/wordpress/wp-content/themes/xconomy/js/xconomy-ck.js?x58587"></script>

	<div id="test_welcome_ad">
	<script type="text/javascript">
		ados_loadDiv("test_welcome_ad");
	</script>
	</div>

          <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'xconomy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:true, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/* ]]> */</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x58587' type='text/css' media='all' />
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?x58587'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-content/plugins/wp-email/email-js.js?x58587'></script>
<script type='text/javascript' src='https://www.xconomy.com/wordpress/wp-includes/js/wp-embed.min.js?x58587'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11867/205 objects using apc
Page Caching using disk: enhanced 
Database Caching 8/124 queries in 0.075 seconds using memcached

Served from: www.xconomy.com @ 2018-01-29 08:37:32 by W3 Total Cache
-->